Yardım API erişim iznine sahip değilsiniz!

'Opencart 2.3.0.2 Karşılaşılan Hatalar' forumunda webilebi tarafından 30 Mart 2018 tarihinde açılan konu

  1. webilebi

    webilebi Yeni Üye

    Katılım:
    30 Mart 2018
    Mesaj:
    2
    Ödül Puanları:
    1
    Cinsiyet:
    Erkek
    Opencart siparişlerim kısmında API erişim iznine sahip değilsiniz! hatası alıyorum

    API'mi ekliyorum mağazalar kısmından Default seçiyorum olmuyor.
    Sipariş güncellenmiyor.
     
  2. Admin

    Admin yilmaz70 Site Yetkilisi

    Katılım:
    13 Mart 2017
    Mesaj:
    183
    Ödül Puanları:
    28
    Cinsiyet:
    Erkek
    Merhaba,

    Hangi sürümü kullanıyorsunuz?
     
  3. webilebi

    webilebi Yeni Üye

    Katılım:
    30 Mart 2018
    Mesaj:
    2
    Ödül Puanları:
    1
    Cinsiyet:
    Erkek
    2.3.0.2 sürümünü kullanıyorum
     
  4. Admin

    Admin yilmaz70 Site Yetkilisi

    Katılım:
    13 Mart 2017
    Mesaj:
    183
    Ödül Puanları:
    28
    Cinsiyet:
    Erkek
    Özel mesaj yolu ile bana site bilgilerinizi yollarsanız bakalım.
     
  5. Admin

    Admin yilmaz70 Site Yetkilisi

    Katılım:
    13 Mart 2017
    Mesaj:
    183
    Ödül Puanları:
    28
    Cinsiyet:
    Erkek
    2.3.0.2 sürümüne ait Opencart kurulumu hatalı yapıldığından bu hata alınmaktadır.

    Çözümü ise sıfırdan 2.3.0.2 sürümünü kurmaktır.

    Unutulmaması gereken; vendor klasörü ile composer dosyalarının ana dizine yüklenmesi gerektiğidir.

    Kolay gelsin.