Opencart 2.3 Admin panelinde ftp hatası

'Opencart 2.3.0.2 Karşılaşılan Hatalar' forumunda Admin tarafından 24 Nisan 2017 tarihinde açılan konu

  1. Admin

    Admin yilmaz70 Site Yetkilisi

    Katılım:
    13 Mart 2017
    Mesaj:
    183
    Ödül Puanları:
    28
    Cinsiyet:
    Erkek
    Opencart 2.3 sürümünde admin panelinde eklenti yüklemek istediğinizde, ftp bağlantısı hatası verebilmektedir.

    Aslında bu hata 2.x sürümlerinde sıkça görülen bir durumdur.

    Admin panelinden ocmod modülleri yükleyebilmek için öncelikle

    QuickFix: Extensions Installer issue when FTP support disabled Opencart resmi sitesinden
    ücretsiz olarak indirip eklentiler bölümünde kurmanız gerekmektedir.

    Quick Fix modülünü kurduktan sonra Modifikasyonlar bölümüne gelip refresh yapmalısınız.

    Quick Fix modülü admin panelinizde kurulması istenilen eklentilerin sorunsuzca
    yüklenmesini sağlayan bir eklentidir.