Stripe Ödeme Sorunu

'3.0.x Sürümlerine Ait Sorular' forumunda metin315 tarafından 6 Aralık 2020 tarihinde açılan konu

  1. metin315

    metin315 Yeni Üye

    Katılım:
    3 Haziran 2020
    Mesaj:
    1
    Ödül Puanları:
    1
    Cinsiyet:
    Erkek
    Merhaba arkadaşlar Sitede kart bilgilerini girip ödemeyi tamamladığımda aşağıdaki hatayı alıyorum. ama ücreti tashil ediyor.

    bunu nasıl düzeltebilirim
     

    Ekli dosyalar:

  2. Admin

    Admin yilmaz70 Site Yetkilisi

    Katılım:
    13 Mart 2017
    Mesaj:
    194
    Ödül Puanları:
    28
    Cinsiyet:
    Erkek
    Tam emin olmamakla birlikte; yüksek ihtimal config.php dosyasında ''https'' düzenlemesi yapılmamış. Bu da link bildiriminde hata olarak yansır.

    Veya tema üzerinde link oluşturulurken ''https'' eklenmeden girilmiş olabilir. Misal; logo

    Adres satırında en başa view-source: site adresi yazarak site kaynak kodlarını görürsünüz. Sayfa kaynağında http: kelimesini arattığınızda ''https'' olmayan tüm linkleri göreceksinizdir.

    Yapılması gereken ilk işlem config.php dosyasını gözden geçirerek linklerin https olarak ayarlı olduğunu kontrol etmek ve ardından site admin panelden özellikle Journal tema üzerinde linklerinizi kontrol etmek ve düzenlemek olmalıdır.

    Not: cPanelde yer alan ''storage'' klasöründe mevcut ''cache'' klasöründeki dosyaları silmelisiniz yapılan düzenleme sonrasında.

    Bu düzenlemeleri yaptıktan sonra tekrar hata alıyorsanız bildirirsiniz detaylı bakarız sitenize.

    Kolay gelsin.